[156]Kontrolka wtrysku pokonana

Pytania, porady i opinie.

Moderator: Moderatorzy

mj_misza
Posty: 99
Rejestracja: 19-06-2008 09:03

[156]Kontrolka wtrysku pokonana

Postautor: mj_misza » 07-05-2008 10:40

Witam,
Moja historia może pomóc komuś kto spotka się z podobnym problemem.
Samochód to Alfa Romeo 156 1.6 TS 98rok komputer Bosch Motronic 1.5.5 + LPI VIALLE (sekwencja V generacji wtrysku gazu ciekłego) od czerwca 2007 w Polsce przywiozłem z Holandii.
Problem dotyczył braku mocy podczas jazdy, a tym bardziej po zapaleniu się kontrolki wtrysku jazda przypominała toczenie się ciężkiego krążownika. Po zakupie od zawsze istniał problem.
Ale ja się tak łatwo nie poddaje i w trakcie eksploatacji podjąłem szereg czynności mających na celu znalezienia przyczyny:
Harmonogram prac:
1. Oględziny silnika, uszczelnienia (głowicy), elementów mechanicznych;
2. Diagnostyka elementów elektrycznych tj. świec, kabli WN(sprawdzane w ciemności), cewek i styków, w tym styków czujników - okazuje się że są wypalone styki na cewce i trzeba wymienić 1 szt.;
3. czyszczenie dolotu powietrza oraz przepustnicy (obroty nie falują krokowiec ok);
4. Sprawdzenie parametrów czujników (oporność), połączenia do komputera oraz akumulatora i napięcia w układzie elektrycznym, test sprężania w cylindrach;
5. Wymiana czujnika położenia wału korbowego oryginał Bosch;
6. podłączenie pod komputer - jest trop sonda lambda;
7. wymiana sondy lambda - zamiennik - TO BYŁ BŁĄD zamienniki nie zdają egzaminu z komputerem M15.5.
8. Podłączenie pod komputer nadal błąd sondy lambda
9. Wymiana przepływomierza na oryginał BOSCH - polepszenie osiągów;
10. Wymiana świec na Championy - brak różnicy;
11. Wizyta w warsztacie Squadra Italia u filipa13 - diagnoza przestawiony rozrząd o 1 ząb - wymiana kompletnego rozrządu - polepszenie osiągów, rozruchu i przyśpieszenia;
12. Zakup łącza diagnostycznego i poszukiwanie błędów;
13. Nadal pojawia się błąd sondy lambda oraz nowość czujnika detonacji/stukowego;
14. testy, kasowanie błędów, testy i testy
15. Założenie starej sondy z nowymi przewodami o minimalnej oporności kabla - błędy sondy lambda znikają;
16. Pozostaje błąd czujnika stukowego - po demontażu widać fizyczną przerwę przed samym czujnikiem;
17. Zakup używanego oryginalnego czujnika - zamontowanie i kasowanie błędów -
PROBLEM POKONANY

W trakcie poszukiwania problemów często spotykałem się w licznych zakładach i u mechaników z tekstem "...WSZYSTKIEMU WINNA INSTALACJA GAZOWA..." gówno prawda!! Ile nerw i pieniędzy niepotrzebnie.

Dziś pozostaje tylko zakup dobrych przewodów WN i oryginalnych świec NGK lub DENSO oraz regeneracja Wariatora.

Jeśli ktoś będzie miał problem z kontrolką wtrysku i podobne błędy zalecam:
1. Podłączyć pod komputer w celu odczytania błędów i sprawdzić parametrów i czujników;
2. Sprawdzić stan rozrządu i w razie czego wymienić (przestawiony rozrząd może powodować spalanie stukowe);
3. Czyszczenie dolotu, przepustnicy, styków oraz sprawdzenie napięcia i akumulatora;
4. Wymienić tylko na oryginale czujniki, które powodują błędy zapisywane przez komputer;
5. Za każdym razem kasować błędy i testować jeszcze raz testować
6. Często jeszcze czyszczenie lub wymiana przepływomierza, świec i przewodów WN pomaga;

Mam nadzieje, że komuś może pomóc ten post. Mnie dużo pracy i nerwów kosztowało nie mówiąc o pieniądzach walczenie ze swoją bellą.

Szczególne podziękowania dla:
Filipa13 - mechanika, bubu321 - elektronika oraz diagnostyka

tomekn
Posty: 228
Rejestracja: 01-06-2005 21:04
Lokalizacja: LUBIN WOJ. DOLNOŚLĄSKIE
Kontaktowanie:

SATYSFAKCJA

Postautor: tomekn » 07-05-2008 16:38

WITAM
Zapomniałeś dodać że masz teraz wielką satysfakcję z tego że udało Ci się zwalczyć problem. Piszę to na podstawie swoich doświadczeń związanych z uszkodzonym czujnikiem połozenia wału w mojej byłej 156 1.9JTD i męczeniu problermu w zakładach.
pozdrawiam
tomekn
159 SW 1.9JTDM - .. moje pierwsze nowe auto.
MITO 1.6JTDM - .. moje drugie nowe auto.
LANCIA DELTA 1.6 G.T.I.E '91
156 JTD / ROK 99/SPRZEDANY
gg 797582
poczta@tomekn.com

Awatar użytkownika
p.maiki
Posty: 666
Rejestracja: 13-09-2006 11:41
Lokalizacja: Warszawa - Bemowo
Kontaktowanie:

Postautor: p.maiki » 08-05-2008 15:13

Regeneracja wariatora tak samo opłacalna jak nieorginalna sonda
Pozdrawiam
Michał (p.maiki)
146 1.4 TS 97r 2006-2008
147 1.6 TS 02r 2008-2009
156 FL 1.9 JTDM 03r 2009-

piotrfn
Posty: 1
Rejestracja: 12-07-2013 13:36

Re: [156]Kontrolka wtrysku pokonana

Postautor: piotrfn » 12-07-2013 13:52

Witam,

mam taki sam problem w Lanci Thema 2,0 16vturbo ('92)
może
Filipa13 - mechanika, bubu321 - elektronika oraz diagnostyka
by pomogli; maja doświadczenie :P

pozdrawiam

PS
post jest stary, ale szukam wszelkich możliwosci... "mój" specjalista od Lanci otuje za wymiana silnika (!?)

Norbi7772
Posty: 2
Rejestracja: 11-09-2013 08:10
Lokalizacja: Trzebielino

Re: [156]Kontrolka wtrysku pokonana

Postautor: Norbi7772 » 11-09-2013 08:37

Witam, mam problem ze swoją Alfą 156 1.9JTD z 2000r. A mianowicie jadąc do szkoły w pewnym momencie zapaliła mi się kontrolka od wtryskiwaczy a przynajmniej tak myślę ( czerwona kontrolka w prawym górnym rogu w obrotomierzu) po zgaszeniu silnika i od czekaniu 3 min kontrolka zgasła. Martwię się o to gdyż 3 dni temu ją kupiłem. Dodam że mam uszkodzony przepływomierz. Proszę o rady:(

filip13
Posty: 604
Rejestracja: 13-09-2006 21:37
Lokalizacja: warszawa
Kontaktowanie:

Re: [156]Kontrolka wtrysku pokonana

Postautor: filip13 » 11-09-2013 11:57

Masz odpowiedż przepływomierz, do niego wymień filtr powietrza żeby nie łapał wilgoci na nowy, żeby po prostu go chronić.
Rozumiem że podczas zapalenia się tej kontrolki auto Ci samo nie zgasło i tylko po prostu Ci się zapaliła, zatrzymałeś się, wyjąłeś kluczyki i pojechałeś dalej. Nie znasz odstępu czasu od odpalania ani nie widzisz w tej kontrolce by zapalała się w jakikolwiek sposób regularnie na obciążeniu albo w jakikolwiek inny regularny sposób.

Norbi7772
Posty: 2
Rejestracja: 11-09-2013 08:10
Lokalizacja: Trzebielino

Re: [156]Kontrolka wtrysku pokonana

Postautor: Norbi7772 » 15-09-2013 12:24

No dokładnie, nie zapala się regularnie tylko raz Na jakiś czas. Przepływomierz juz wymieniłem ale dzisiaj znowu się zapaliła ale po chwili jazdy zgasła


Wróć do „Porozmawiajmy o Alfie”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 15 gości