Umieszczenie zdjęć na stronie www

Wszystkie tematy, które nie do końca dotyczą Alfy Romeo.

Moderator: Moderatorzy

Awatar użytkownika
Maciej Loret
Posty: 6285
Rejestracja: 22-11-2004 12:03
Lokalizacja: Bydgoszcz, Zgorzelec
Kontaktowanie:

Umieszczenie zdjęć na stronie www

Postautor: Maciej Loret » 24-05-2009 23:34

Witam.

Jak umieścić na swojej stronie www folder ze zdjęciami?
Tzn., w którym miejscu...
Na stronie mam takie foldery:
Obrazek

I jak się odwoływać do poszczególnych plików w tym folderze?
Tzn. jaką ścieżkę wpisać w oknie przeglądarki?

I jeszcze coś. Chciałbym zdjęcia z tych folderów użyć do wystawienia przedmiotu na Allegro. Jak to zrobić?

Awatar użytkownika
da_vinci
Posty: 2005
Rejestracja: 18-01-2006 09:48
Lokalizacja: Poznań
Kontaktowanie:

Postautor: da_vinci » 25-05-2009 09:12

Jeśli masz wykupione miejsce na stronę to wrzucasz to twoje foldery i plik index.html na serwer za pomocą ftp. Jak już będzie się otwierać twoja strona w przeglądarce to kopiujesz adres jakiegoś zdjęcia, które zobaczysz i już wiesz jak je adresować, ewentualnie jak masz firefoxa wystarczy, że będziesz je przeciągał do treści aukcji na allegro.
Linia jest piękna, logo też, chciałem ją mieć...
i mam Alfa Romeo 146 1,6 TS 1998 SILVER SHADOW :)

Awatar użytkownika
Maciej Loret
Posty: 6285
Rejestracja: 22-11-2004 12:03
Lokalizacja: Bydgoszcz, Zgorzelec
Kontaktowanie:

Postautor: Maciej Loret » 25-05-2009 09:29

da_vinci pisze:Jeśli masz wykupione miejsce na stronę to wrzucasz to twoje foldery i plik index.html na serwer za pomocą ftp.


Tak robię i nic z tego. Te foldery mają być w tym samym katalogu co plik index.htm, czyli tak (katalog ze zdjęciami "Paka1"):
Obrazek


da_vinci pisze:Jak już będzie się otwierać twoja strona w przeglądarce to kopiujesz adres jakiegoś zdjęcia


Stronę mam. ale nie mam żadnych zdjęć... :(
Do zdjęć nie musi być dostęp ze strony.
Chodzi tylko o to, że bym mógł mieć linki do zdjęć.

EDIT: Udało się... Problemem było rozróżnianie wielkich/małych liter... :oops:

Awatar użytkownika
da_vinci
Posty: 2005
Rejestracja: 18-01-2006 09:48
Lokalizacja: Poznań
Kontaktowanie:

Postautor: da_vinci » 26-05-2009 08:31

Maciej Loret pisze:
EDIT: Udało się... Problemem było rozróżnianie wielkich/małych liter... :oops:


To już mam tak wbite do głowy aby zawsze były małe litery, że nawet o tym nie pomyślałem aby wspomnieć.
Linia jest piękna, logo też, chciałem ją mieć...

i mam Alfa Romeo 146 1,6 TS 1998 SILVER SHADOW :)


Wróć do „Hyde Park”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 12 gości

cron